4

I just added a extra email address in my Organization-Wide Email Address.

When I add non-english characters in the Display name field and send a test email the display names shows up as "???????" in the email.

The same things happens with my email Signature. I am trying to use Chinese Characters.

Thanks

2

After looking at all the settings I finally found the correct setting. You have to change the actual Salesforce User`s Email encoding setting.

Administration Setup >> Manage Users >> Add or edit users and set user quotas >> USERNAME >> EDIT >> Email Encoding

| improve this answer | |
0

Have you enabled translations or multi-language support in your org, specifically including support for Chinese (either simplified or traditional? If you haven't, you won't be able to see the characters. You may also want to look at setting your language.

| improve this answer | |
  • Thanks for the info - it was not one of these settings but I finally found the correct setting. – user1287874 Jun 11 '13 at 3:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.