0

I have different lens in a dashboard. And "Open as Lens" option is available in each of the lenses.

When I click on Open as Lens option and click on Raw Data, only top 100 entries are displayed. I also checked with SAQL query and the limit has been set to 100 for it. I cannot change it.

Is there any other way through which I can display all the entries in the Lens?

  • I want the default limit to be 1000 – GjA Jun 3 '16 at 6:40
1

There's a new Expert Editor mode in Spring 16 release which should let you see all the JSON data. Also, you can use the limit parameter as described here to increase the number of records.

| improve this answer | |
1

when you go to saql editor, you would see q = limit q by 100; please remove this. If you cannot find it, in query node add limit to high value "query":{ "measure":["count",*], "groups":[], "limit" : 10000000000 } it could degrade the dashboard performance.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.