3

I am facing a problem at logging into Apex data loader. Showing that TLS 1.0 has been disabled in this organization. Please use TLS 1.1 or higher when connecting to salesforce using https. If this TLS is belongs to Browser, i already activated TLS 1.1 and higher version in my browser which i am using.

enter image description here

Can anyone please guide me how to resolve this............!

Thanking you

KS Kumar

7

You have two options here.

  1. Either download Apex dataloader latest version which support TLS 1.2

    and second not so good option is disable this update in your org.

The following steps can be followed to disable this feature:

  • Navigate to Setup
  • In the Quick Find bar, type in Critical Updates
  • Select Critical Updates
  • Locate the Require TLS 1.1 or higher for HTTPS connections​ under the Update Name column
  • Click on Deactivate.
  • Hi @Tushar Sharma, So, if i Deactivate that can i get any issues? – KS Kumaar Jun 3 '16 at 5:00
  • Yes until there is any strong reason I don't suggest you to go with option 2 because after some time salesforce will auto activate this. – Tushar Sharma Jun 3 '16 at 5:01
  • Okay. Then where can i get Apex dataloader which support TLS 1.2? – KS Kumaar Jun 3 '16 at 5:03
  • 1
    Just download the latest version. In Salesforce goo to setup and search Data loader and download latest version. – Tushar Sharma Jun 3 '16 at 5:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.