I have downloaded Eclipse Mars2.0 on two systems. On one system's Eclipse, I am getting the option to select individual fields and on another system's Eclipse, I am not getting the option to select individual fields (here i am getting the option to select object only).

Can anyone explain the reason why?

enter image description here

  • Was the project originally created in the one where you have the option available to you? – crmprogdev May 27 '16 at 18:09
  • No, I am talking about 2 separate system & I downloaded exact same Eclipse Mars2.0 version and created package separately, – Rajendra Singh Nagar May 27 '16 at 18:20
  • do you have same version of JAVA in both systems? – Himanshu May 27 '16 at 19:01
  • Yes, Tried every version of jre/jdk 1.6, 1.7 and 1.8 – Rajendra Singh Nagar May 27 '16 at 19:01
  • On the system, it is working - we have jre 1.7 On other system, i tried all jre's including 1.7. – Rajendra Singh Nagar May 27 '16 at 19:02

For me only reinstallation of Eclipse/jre helped and I used V37.0, cause v38.0 keeps on being buggy.

Also when choosing at least one component the 'package.xml' is created in src folder. You can always manually add fields there as a quickfix.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.