0

I have been using Sublime Text 3 : HaoIDE for Force.com Development for last 4 months. After I updated Sublime Text 3 to build 3114, all options under HaoIDE menu are disabled, restricting me from creating any new projects or working on existing projects.

Has anyone come across a similar issue? Please share a method to solve this.

For addition information on HaoIDE click here.

  • 1
  • @kurunve hey thanks! Let me try it out and get back to you.. – Dnyanesh KC May 26 '16 at 7:18
  • @kurunve thanks! it worked!! I downgraded to build 3103 and now it works fine. – Dnyanesh KC May 26 '16 at 8:36
  • 1
    @DnyaneshKC, as you can see at the end part of the [issue #112](github.com/xjsender/haoide/issues/112 ), @pfronczak also give us a option to enable haoide in sublime 3114, I already tried to do it as @pfronczak said, it's working perfectly. – Hao Liu May 28 '16 at 12:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.