1

The Service Cloud User checkbox is not available in Personal Information. I have tried searching via Ctrl + F in Personal Information but to no avail. I am using System Administrator standard profile on Unlimited edition. I do not know where this option has been disabled for my environment. Please help.

1
  • 1
    Did you check if you have the Service Cloud feature licenses ? Jun 3, 2013 at 7:09

3 Answers 3

1

There's a few things this could be:

  1. You don't have any 'Service Cloud User' licenses - you can check this via Setup -> Administration Setup -> Company Information and scroll down to the 'Feature Licenses' section. These are an add-on to the standard Salesforce license and require an additional payment.
  2. If this is a developer edition, especially one that has been around for a while, you can have service cloud enabled by contacting support and requesting it.
  3. If it is a sandbox and you have just enabled service cloud on your production org, you'll need to refresh the sandbox to bring the licenses across.
0

Salesforce have changed the way now, This will work

Goto - > Permission Sets - > Salesforce Console user - > App permissions - > Make sure "Allow users to access Sales Console" is checked.

Then goto -> your user page - > Permission set Assignments - > add Salesforce Console User

That's it, now you can create an app selecting console.

0

Another possibility is that user's with license "Salesforce" can only have "Service Cloud User" check box enabled even though "Service Cloud User" feature license's are available.

New contributor
Akhil Kumar is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.