2

I am not able to find" Recruiting App" in my Developer org. I tried to install this app from AppExchange,here is the link https://appexchange.salesforce.com/listingDetail?listingId=a0N300000016aa0EAA.

But the moment i try to download it : it showing error:- This App doesn't list support for your edition of salesforce.you can continue installation but ,it may fail later in the process.

can anybody help me regarding this ,how to get the recruiting App.

  • Check my answer to know about your issue.... – Subhash May 23 '16 at 11:15
0

I don't know why it is not working for you, But now only i have installed this app and i can able to view it in my Developer Org.

enter image description here

Try to Uninstall it and re-install it again...

I think you made a mistake on while installing the Package.

while installing, it will ask you the permissions of whom to use that package. On that page, If you can see the top side, there will be two options like "Do not Install" and other Option(Sorry i am not able to recongnize it). Choose the 2nd Option and Install it.

NOTE:

Choose the Second Option "Rename conflicting components in package." and Choose "Install for all users" and click Install

And you will get it to be installed in your Organization...

Hope this might helps you...

  • Hey Subhash thanx for your response. can you provide me the link from which you installed Recruiting App. – Archita patnaik May 23 '16 at 11:18
  • The same one that you have given in the Question.... I went from that link only – Subhash May 23 '16 at 11:19
  • Try to uninstall and install again, It is working very fine in my dev org... On the Starting of installing process, Choose the Second Option and give the access to everyone... That is the only thing that i did... It might work for you too..... – Subhash May 23 '16 at 11:21
  • I went through the link. i click the "Get it Now" button to start downloading. it ask"How would you like to continue?"It ask install in production.install in sandbox. i choose the 1st one. and i got the same error-This App doesn't list support for your edition of salesforce.you can continue installation but ,it may fail later in the process. I think it not supported developer enviroment and only supported in Production Enviroment – Archita patnaik May 23 '16 at 11:28
  • 1
    Your welcome @Archita patnaik. Close the Question by accepting the answer. so that other person might easily get the solution.... – Subhash May 23 '16 at 11:42
4

You cannot install this app in a Dev org as it is not supported. The description says the app only can be installed in EE, UE, FE or PE.

If you just need install the app for the purpose of testing, you can apply a trail EE org via: www.salesforce.com. The trail org is free for 30days only.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.