0

I'm a beginner in salesforce and i hope this is the right place to ask.

I'm currently trying to update using data loader, in the Mapping Step, the column header always become one,

ID;USERNAME;LASTNAME;FIRSTNAME;NAME;COMPANY

while it supposed to be,

ID
USERNAME
LASTNAME
FIRSTNAME
NAME
COMPANY

i'm using comma delimited csv file.

I was wondering if you could help me find the problem.

Thank you

  • Does your comma delimited file have semi-colons between the headers rather than commas as that would not help or is that just for convenience while typing? Could you maybe post a screen shot of the actual .csv file header row and maybe a row of dummy sample data so that it would be easier to identify the problem. – Dave Humm May 16 '16 at 7:46
  • As Davehas suggested, please look into your CSV file. Also, post a screenshot of your file. – Shailesh Patil May 16 '16 at 7:55
  • Thank you Dave and Shailesh, i use bellow solution to change the default list separator or manually replace all ; into , using notepad++. :) – brianlasta May 16 '16 at 9:45
0

Try to set default delimiter as comma, or you may have to upgrade data loader. If you are a windows user , here is the setting place.Region > Additional Setting > default list separator

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.