2

Iknow that to be able to enable inline edit on list view i need to ensure the following :

  • The edit button is not overriden by a custom VF
  • the recordtype (if any) be included in the filter criteria
  • Enable Enhanced Lists in the user interface setting
  • enable "Mass Edit from Lists" in profile.

But actually all the condition are met. I don't have recordtypes define , and my edit button is not overriden. I am a system admin, and my user interface setting is correct as i cross-checked with my other sansbox where this is working well. When i deployed to my full sandbox org, I loose the inline edit on my list view. What may i be missing ?

2

Got the answer. There were another point to consider :

  • the field should be on the page layout

I forgot to deploy the page layout, thus the inline edit was not available as there were no field on the original layout

  • 1
    I believe you should also select "Enable Inline Editing" in User Interface! – SfdcBat May 12 '16 at 7:09
0

Please check you have include profile with your change set. include system administrator profile while deploying

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.