0

I have two custom object Facility__c and Groupage__c. Facility is parent and Groupage is child. So, Groupage object look up field Facility__C. On a VF page, I am not able to see Facility__c field of Groupage__c object in prod while same thing is running fine in Sandbox.

I have check every field permission of Groupage and Facility object on profile and in field accessibility permission. But still Facility field is not showing up on page. I have used <apex:inputField> in class. Any help would be helpful.

  • did you set the Field Level Security correctly?... Check once by going to the Particular Field and check by clicking "Set Field-Level Security" button. – Subhash May 6 '16 at 9:12
  • Yeah, already done that but no luck. – Himanshu jasuja May 6 '16 at 9:37
1

There are few possibilities: 1. Profile permission to object. 2. Field level security and Field level Accessibility. 3. Object Permission to User. 4. Have you added the field to the standard page Layout?

Please look into these if this resolves your issue.

Thanks, Vipul

| improve this answer | |
0

Check the Field Visibility in the Prod. This may be solve your issue.

Thanks.

| improve this answer | |
0

Please check the object Deployment Status. Is it :- 1. In Development 2. Deployed

It should be deployed then only it will be visible.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.