0

One of the user can not see contacts and Person accounts in Data import wizard either from managing campaign member or normally in the wizard. The Create,Read and Edit permissions are enabled for Account and Contact object.

However, I believe the Import personal contact permission may not be enabled. Could you please tell how to proceed and where to check import permission?

  • Yes already checked and accordingly verified the profile setting. The read, edit and create permissions are enabled for the user. Still he is unable to see contacts – saswat May 2 '16 at 9:42
  • To import accounts and contacts owned by others via the Data Import Wizard:Modify all data is also required. See the 2nd row in that doc. – Mr.Frodo May 2 '16 at 9:45
  • Yes that permission is not enabled though. However, User owns some contacts, so can't he see the contact in import wizard because he has permission of Importing Personal contacts? or is it also required to enable Modify all data permission? – saswat May 2 '16 at 10:11
  • I just checked with Standard user profile which do not have modify all data permission and in the data import wizard i'm seeing the Accounts and contacts. – Mr.Frodo May 2 '16 at 12:24
1

User Need Following Permissions:-

  1. To import accounts and contacts that you own via the Data Import Wizard:

    • "Create” on accounts
    • “Edit” on accounts
    • “Import Personal Contacts”
  2. To import accounts and contacts owned by others via the Data Import Wizard

    • “Create” on accounts
    • “Edit” on accounts and contacts
    • “Modify All Data”
0

Profiles => App Permissions => Import Personal Contacts

  • Thank You. I checked already and found that the permission is enabled. Also, Read,create and edit permissions are enabled on account and contact. Still the user is unable to see contacts. – saswat May 2 '16 at 9:41
0

You may also want to check that your profile has access to at least one record type of account and contact.

setup > Profiles > {click your Profile} > Record Type Settings section

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.