2

IS it possible to do this? I created an unmanaged package in a sandbox, uploaded it, and recaived the URL to install elsewhere. The link to my unmanaged package starts with "https://test.salesforce.com/?ec=302&startURL=%2Fpackaging%2FinstallPackage..." and asks me to login.

But t won't accept me logging into my dev org (which does not have the "test" prefix...). It doesn't take me to an install page, it just logs into my dev org.

1
  • @Mohith Shrivastava - I'm trying to upload that same unmanaged package now into a brand new production org ( no work has been done in the org yet), and I can't get it to work. It always gives the error "This app can't be installed.There are problems that prevent this package from being installed. Package Not Found The requested package does not exist or has been deleted. Please contact the package publisher for assistance. If this is a recently uploaded package, please try again soon." I've tried waiting for many hours to see if it was an upload issue as well....
    – WestGuest
    Commented Jun 10, 2016 at 13:07

1 Answer 1

4

Change the URL link to https://login.salesforce.com/?restofthe URL and enter your dev org credential.

In short replace test.salesforce.com to login.salesforce.com

3
  • Thank you! I had tried "www" and just eliminating "test" and neither worked - this finally got me to the install page :-)
    – WestGuest
    Commented Apr 25, 2016 at 14:55
  • @LeslieGuest Is there anything else you need and I assume this is working . Commented Apr 25, 2016 at 15:11
  • Please mark as answered if that helped Commented May 1, 2016 at 22:51

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .