0

After spending hours trying to resolve this issue with SFMC Support, we have an issue whereby when specific users on our account configure a "File Transfer" the end point of where the file decrypts/transfers to is different to rest of the users. From a configuration perspective nothing is different about one file transfer vs another - though the result is different. These users experience the same issue in all business units, and other users don't experience the issue within our business unit. Which leads me to believe it is a configuration issue somewhere.

How can I explain this to Premium support in order to get a resolution?

  • Is the FTP endpoint an internal SFMC one or a custom, external one? – Adam Spriggs Apr 15 '16 at 11:45
0

It could be a FTP or File Transfer provisioning issue or a User permissions issue. Support should be able to tell you one way or the other.

I would ask that the case be escalated to Product Operations for resolution. If that doesn't work, ask your Account Rep to request that it be escalated.

I feel your pain. SFMC Support is a mess right now.

  • 1
    hear hear. I miss the old support, but I am sure it will work out the kinks in the near future and be great again! – Gortonington Apr 15 '16 at 12:00
  • I sure hope they get things straightened out. Since I work with for an SFMC Partner, it's been particularly disruptive. Spent 2 hours yesterday on the phone for two cases. One of the cases I used to be able to handle on my own without Support. – Adam Spriggs Apr 15 '16 at 14:11
  • It is frustrating, especially since this rolled out and added a fairly significant cost for decent support. I try not to jump to conclusions, but I feel like if they are going to charge - they should at least have the support equal to what it was previously. – Gortonington Apr 15 '16 at 14:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.