1

When I click on Create -> Workflows & Approvals -> Process Builder, I am getting error page output.

I tried different browsers without success

The screenshot from Firefox

enter image description here

The screenshot from Chrome

enter image description here

Only for this sandbox I am having issues invoking the process builder whereas for prod it is working fine.

I searched online and folks have asked me to clear my DNS cache which I did but still I am getting issue while trying to open up process builder.

Has anyone seen this issue ?

1

Not sure why it is happening.

But this is how I fixed it

You have to use standard url without your custom domain like this.

https://cs5.salesforce.com/0Ab

This will take you to Lightning Components Page.

In there, set the flag on "Enable Debug Mode".

Once this is done, try opening your process builder

0

You may need to add *.force.com as a trusted site to your browser prefs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.