0

I want to log a case in salesforce but when I click on Help link then it does nothing and returns following URL https://help.salesforce.com/hthome?err=1. Whenever I hit Create Case icon I am redirect to below page

enter image description here

What could be possible wrong? Any idea?

  • 1
    Seems to be specific to you... even if I enter that URL I get to the help. What HTTP code do you get? – Matt Lacey May 10 '13 at 5:17
  • @LaceySnr Please see the updated question. I am not getting any HTTP error but I am redirected home page again and over again. – doga May 10 '13 at 5:27
  • 1
    Yup I see that — looks like something is broken! I've just sent them a message to say so. – Matt Lacey May 10 '13 at 5:33
2

It's possible they screwed up OAuth flows again. I've seen it happening in the past. Just out of curiosity, can you check if the https://workbench.developerforce.com works for you?

  1. https://stackoverflow.com/questions/14509377/salesforce-api-oauth-authorization-error-1800
  2. http://chat.stackoverflow.com/rooms/23344/salesforce-login-issues (in the chat transcript you can see that https://help.salesforce.com/hthome?err=1 is mentioned)
  3. Salesforce Developer Workbench Hosted Version OAuth Error - Remote Access Authorization Error

Try poking @ryanbrainard for help or maybe you can use credentials from another org to raise a Case with support?

| improve this answer | |
1

Case creation will only work on production orgs. Make sure you not in a developer or sandbox.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.