1

I was working with beta version of the managed package. Once I uploaded Released version of that package I'm unable to upload it again. It is not possible even to get the list of package components. It just forwards me to the following page: An internal server error has occurred - Error ID: 55976285-5752 (-47604952)

The following page https://developer.salesforce.com/blogs/engineering/2015/02/gack.html says, that:

Another way is to post your experience on Stack Exchange. You can post the gack ID and stack trace ID, along with information on how it was that you encountered our lovely message. We will be able to find it there when doing our investigation.

It would be great to get some information about the exception.

Error ID: 55976285-5752 (-47604952)

  • once you upload a package it is not available at the same time. You should wait for a while to see the package component. – Himanshu Feb 28 '16 at 10:20
  • You're right, thank you. But, it has 1 day passed since the package was released. It is still not available. – Alexander Vlasenko Feb 28 '16 at 10:33
  • @Alexander Raise a case with support. – Mohith Shrivastava Feb 28 '16 at 12:39
  • @MohithShrivastava thanks, it is already raised, waiting for answer – Alexander Vlasenko Feb 29 '16 at 20:02
2

The issue is resolved. The Salesforce support advised to edit and save apex classes, vf pages and so on to be sure they are not referencing any deleted Static resources or custom labels.

It was help us to get managed package working.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.