0

Is this a known issue, with salesforce custom views.

 

Steps to Reproduce:

  1. Log into Salesforce.

  2. Pick or create a custom view where pagination occurs.

  3. Now goto the third or fourth page by clicking Next button in the bottom.

  4. Now Click to edit this view.

  5. where intention is to narrow down the result by increase the filtering criterion so the results appear in first page.

  6. Save it.

  7. Voila No result is displayed.

Solution: After looking at the URL, I found out that there was a sticky parameter that stuck to the page even after the view got changed seems a perpetual bug in SalesForce.
For reference
Parameter: &page=$PageNo
just removing it will resolve the problem.

  • 3
    I met that issue 3 years ago. That's because of pagination param is still in the url. as long as you remove it -- it will automatically start displaying from the beginning – kurunve Feb 26 '16 at 11:51
0

There is a sticky parameter that sticks to the page even after the view gets updated, seems like a perpetual bug in SalesForce. For reference Parameter: &page=$PageNo just remove it and resolve the problem.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.