When we tried to logging in Chimera, but got the following error. We want to scan our code before security and technical review process. Please suggest.

Problem Logging In

We can’t log you in because of the following error. For more information, contact your Salesforce administrator.

REGISTRATION_HANDLER_ERROR: Error: Org ID not attached to your Appexchange Publishing Console

  • 1
    Are you logging in with "your partner credentials (the ones you use to edit and publish your AppExchange listings and offerings)"? Source Salesforce Security - Chimera. Also: "At this time, Chimera is only available to ISV Partners developing external integrations for the AppExchange." Feb 22, 2016 at 22:58
  • Got same error, i am using partner login. Any resolution? Sep 26, 2017 at 12:39

2 Answers 2


I was able to successfully login to Chimera and the https://security.secure.force.com portal via the login flow after logging into my ISV packaging org. (The one in which you create the managed package). I tried accessing this using my partner login (which is based off of my business org) but was unsuccessful. I logged out, logged in again to my packaging org, and was successful in accessing Chimera.


I know this response is long after this OP posted, but if anyone else is having this issue, this is what I had to do.

  1. Log in to the partner.salesforce site.
  2. Click the "Publishing" tab.
  3. Click the "Organizations" tab.
  4. Register my org (which hosts the app you want to scan). You will need your security token (it can be reset if you have forgotten it).
  5. Once registered, log into the Chimera site again.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .