0

My reset button for users is missing on my dev instance does anyone know how to enable it ? enter image description here

0

You need to have the "Reset User Passwords and Unlock Users" permission enabled on your profile.

Reset User Passwords and Unlock Users - Unlock users whose accounts are locked, and reset user passwords.

Please verify whether your profile has this permission.

enter image description here

6
  • can't seem to find those permissions do you know where they are ?
    – Greg
    Feb 19 '16 at 10:05
  • Setup -> Administration Setup --> Manage Users --> Profiles --> Your Profile --> System Permissions Feb 19 '16 at 10:06
  • It seems like there is no such thing as system permissions. Only: Console Settings, Page Layouts, Field-Level Security, Connected App Access, Tab Settings, Record Type Settings, Administrative Permissions, General User Permissions, Standard Object Permissions, Custom Object Permissions, Session Settings
    – Greg
    Feb 19 '16 at 10:37
  • Looks like you are using old profile layout. Please navigate as below: Setup -> Administration Setup --> Manage Users --> Profiles --> Your Profile --> Administrative Permissions. Feb 19 '16 at 10:43
  • API Enabled Not Checked Password Never Expires Not Checked Create and Own New Chatter Groups Checked Select Files from Salesforce Checked IP Restrict Requests Not Checked Send Outbound Messages Checked Manage Unlisted Groups Not Checked Share internal Knowledge articles externally Not Checked Moderate Communities Feeds Not Checked Use Identity Features Not Checked Moderate Communities Files Not Checked View Global Header Not Checked . Those are the only checked and unchecked fields available
    – Greg
    Feb 19 '16 at 10:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.