1

I have created data related to Account,Contract,Order,Order Product,Product.Also activated the standard PricebookEntry in Org.

While creating the Dataset using this objects in wave analytic.I am getting an error :

***Error executing node 104: parent_field does not have any data (all rows have null value (0Bw15000000PO4ECAW_0Bq15000000PJ55CAG)***

I have also tried to create dataset with single object Account or Product and I am getting same error.

Is this error related to Data in my org or some wave analytic configuration error?

0

This issue has occurred because while running the dataflow, every time it is taking some existing JSON where some of the parameters in it are "null". So I uploaded a new JSON file directly into the Dataflow Set with the updated values for all the keys and run it. It automatically creates a new DataSet using the JSON.

|improve this answer|||||
0

Try to add the default value of the field. So that it will not throw this error.

{"defaultValue":"Empty","name":"FieldName"}

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.