6

I've created a form inside a component with ui:inputNumber

<ui:inputNumer />

But on clicking it in my mobile device, i'm always getting a qwerty keyboard.

How do we set numeric keyboard instead?

5
  • 1
    type="number" or type="Integer" try if it work. – Tushar Sharma Feb 17 '16 at 13:43
  • type is not a supported attribute @TusharSharma. The element name <ui:inputNumber> itself specifies it's a number – sreejith Feb 17 '16 at 15:37
  • 1
    @TusharSharma i used normal <input type="number" /> instead of <ui:inputNumer /> it's working now.. :) – sreejith Feb 24 '16 at 12:40
  • glad it is working. – Tushar Sharma Feb 24 '16 at 13:48
  • @TusharSharma please have a look at this question too.. salesforce.stackexchange.com/questions/111777/… – sreejith Feb 25 '16 at 6:09
1

The new lightning base component - lightning:input gives a number. its in beta but we are using this in prod apps it seems to work fine.

<lightning:input type="number" step="1" value="{!v.numberValue}" />
-2

1trailhead is good option. 2. you can go to marketing cloud app on salesforce and there will be help option 3. go to google search help salesforce marketing cloud click here for learning

2
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. - From Review – Markus Slabina Jul 7 '17 at 10:50
  • i made it clear and gave only one link of salesforce that will never be broken. – hasectic saif Jul 7 '17 at 11:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.