1

We are using JB4A-SDK as 4.1.0 now, and just found out that the static library file: libJB4ASDK-4.1.0.a is not using bitcode.

Since our whole project and other 3rd party dependencies are using bitcode now, that leaves JB4A alone.

Will bitcode be enabled in any near future?

BTW, we are using cocoapods to manage dependencies.

Thanks.

2
  • 1
    You should comment with an issue on their github repo; I doubt the maintainers check SFSE. Feb 15, 2016 at 23:00
  • @JonathanHersh, tried looking for that already, but seems like they turn off the issues section in github. left me no choice but here. thx tho
    – yangt
    Feb 16, 2016 at 23:45

0

You must log in to answer this question.

Browse other questions tagged .