4

I have created one outbound message just now, it will get created in API version 35, then I want it to be used after one year, this API version will be deprecated. I have used this in a package and this makes a API call in different system hence after one year it will not work. I need to change the API version of this outbound message to make it work. Is it possible??

1

If you create managed package, you will be able to update your package.

| improve this answer | |
  • I can update the package but the outbound message will have the same version hence it will not solve my issue – sfdc rowdy Feb 12 '16 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.