1

I am getting the following error when I try to import new contacts (using the email field to match on).

Your import failed: Import for object Account did not succeed. Error received - null

I have found 4 other posts in the entire internet that have the identical message, and there are no actual responses except to try dataloader.io.

This is the simplest file, it has name (to map to account name), first name, last name, and email.

The reason i am trying to NOT use an external tool is because I need to train clients on this, and they are not going to be able to use those as well. I personally use the Jitterbit Data Loader. Also because the new unified tool matches and won't import something that is a dupe based on that field, and my tool doesn't do that. I need to cull with vlookups and reports first - also not good to train on.

There are no logs? No useful error, there is no null Account name - any ideas at all how to debug this? I tried mapping an account name, and not mapping one, they all get the same error message.

The quit button doesn't even work from it!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.