1

One of the users from my client side was using Salesforce1 app from his iOS device but now suddenly he is not able to do so. He saying that each time he enters the Username+Password , he is again prompted to do so. We had raised a Case with Salesforce and were informed that his login request are not reaching Salesforce servers. He has tried re-installation of APP , Reset, Power OFF-ON. but all in vain.

We had tried contacting our client helpdesk too to check that something from there servers should not restrict his request to go. But they also told that nothing is happening from there end.

Does anybody know what might be other reasons for the same ? And how to resolve the issue ?

  • What is the error message he's getting? timeout? wrong credentials? something else? – mkorman Jan 21 '16 at 9:34
  • He just says that he is again prompted to enter Username & Password. – Ruchi Jan 21 '16 at 11:16
  • Then perhaps the answer below by @Arun SFDC is correct? Enable cookies? – mkorman Jan 21 '16 at 11:21
  • Hmm....I have asked the user to check the same. Awaiting for his response now. – Ruchi Jan 21 '16 at 11:32
0

Salesforce.com presents a login error message when attempting to login through the iPhone's Safari web browser.

Solution: Enable cookies for Safari.

Steps: Close any Salesforce.com web pages in Safari. Go to the 'Settings' app. Scroll down and tap on 'Safari'. Under the Privacy header, tap on 'Accept Cookies'. Change the selection to 'Always'. Login to Salesforce.com through Safari.

NOTE: You may need to re-launch Safari if you still can not login. Double tap the 'Home' button. Tap and hold on the 'Safari' app. Tap on the 'stop' icon. Tap on the screen to close the task manager. Open Safari.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.