0

UPDATE: The weird thing is that i can able to login using same credentials to mavens-mate without any issue. Not sure why I'm unable to login using force.com IDE

After installing Eclipse and the Force.Com IDE. I then create a new Force.Com project and provide valid login information to my org I get the following error after a few seconds:

Unable to load org details, see the attached screen shot.

I can able to login to my dev box using the same credentials that I'm trying to login through eclipse force.com ide. enter image description here

  • is it Sandbox or PROD ? – Himanshu Jan 20 '16 at 17:41
  • Is this a developer org? In that case you need to make a different selection for the environment. – abhi Jan 20 '16 at 17:41
  • its my free dev box and i have tried all options (sandbox/prod) none of them works for me. – Nick Kahn Jan 20 '16 at 17:41
  • there are 4 options avail 1) production/developer edition 2) sandbox 3) pre-release 4) other and I have tried all the options. – Nick Kahn Jan 20 '16 at 17:43
  • I would say upgrade your version of eclipse Force.Com Ide Do you know which version are you using? – abhi Jan 20 '16 at 17:43
0

I found out that its known issue with force.com ide version 36 so I end-up roll-back to version 35

enter image description here

0

Update your java to the latest version, in my case from 1.7 to 1.8.0_91, then restart your computer. Good luck

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.