I have some users who are not able to see the related list links on the top of the page. The related list are visible on the pagelayouts but not the links.

Any thoughts on how to change it?

  • is this a VF page? – cropredy Jan 14 '16 at 16:01
  • No, i was refering to hover links. Thanks Simon for letting us know what its called – Prady Jan 14 '16 at 18:14

The links you are talking about are these, right:


They are called the Hover Links, and can be disabled on a specific user by turning on "Accessibility mode"

Get them to click "My Name" > Personal Settings > Display & Layout and turn off accessibility (if on) - this is the most common causing of missing hover boxes/links I am aware of.



| improve this answer | |
  • Thanks, that worked :) . Never knew they are called hover links – Prady Jan 14 '16 at 18:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.