1

I am not sure if "Loading Page Logo" on mobile app is working with current release of salesforce 1. Looks like Brand Color and Loading Page Color is working but I have problem displaying loading image. I tried with png and gif with specified image size 460 x 560 but without luck.

Does anyone get this working?

http://blog.sonomapartners.com/2014/05/salesforce1-mobile-branding-your-mobile-application.html

  • Yes, I've gotten this working at my last job, where we had a custom branding color and logo. – sfdcfox Jan 4 '16 at 21:03
1

Here's an example grabbed from Google Chrome in emulation mode:

Custom Salesforce1 Logo

Here's the settings that I used for branding. The logo I selected is a 256x256 transparent PNG.

enter image description here

(What? Were you expecting something other than a fox?)

  • Yes after clearing cache it works on browser, but still have the problem with mobile app(ios app). Wonder if anyone has successfully done with mobile app – user3211 Jan 4 '16 at 22:01
  • I've tested this before and it works. I'm not sure what problem you're having, but it might just be something simple. – sfdcfox Jan 4 '16 at 22:03
  • Are you saying it works on both browser and ios app? How long ago you have tested? – user3211 Jan 4 '16 at 22:09
  • It was within the last nine months. I could test it on my wife's phone when I get home. – sfdcfox Jan 4 '16 at 22:10
  • There is a case it worked was when you add multiple accounts to the app and logged into another account and switch to another org then the loading icon will started showing up – user3211 Jan 5 '16 at 7:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.