2

I created a trial service for one of our customers, and when I try to upgrade it with the latest version of our service I get the flowing error message:

enter image description here

The new trial is on NA22 server (contains SalesForce Release: Winter '16 Patch 16.3)

I am doing these upgrades for a while now without any problems.

  • 2
    Sometimes we've found that some packages are unavailabe on some servers, and they're definitely not available for a short time window right after they are published. Perhaps you need to try again in 15-30 minutes. If the problem persists, I would open a support ticket with Salesforce – mkorman Dec 23 '15 at 8:48
  • 10x, I think that I will try to create a new trial on a different server and see how the upgrade goes – Uri Lukach Dec 23 '15 at 8:49
3

As +mkorman suggested in his comment, some servers are not capable to upgrade service packages. In my case, it was NA22.

I tested the same upgrade on NA34 and the upgrade went well.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.