When I run my test from "Setup | Apex Test Execution", the percentage number in the box in the lower right corner of Developer Console is correct and I can view the lines of code that were not accessed. When I run the same test from the Developer Console, the percentage is zero and the lines of code accessed are not shown. How can I get the Developer Console version of the test to update the percentages correctly.

The database in question is a sandbox database.

  • This is just weird behavior from Developer Console. My suggestiong would be close and start the console again. Dec 3, 2015 at 21:58
  • tried restarting console and even rebooting computer - no change.
    – Jagular
    Dec 4, 2015 at 18:24

1 Answer 1


This is a known issue. After winter 16 release nearly 72 members reported this in success community.

Currently this issue under review. You can vote for this issue in success community.


Hope salesforce will fix this issue soon.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .