2

Shalom to All

I have downloaded Salesforce1 app for iPad to access my org. The app loads up into its Lightning UI. When I access my org in Safari - the same Lightning UI is loaded via the browser.

However, when I use Chrome on my iPad - my Salesforce org is loaded as Salesforce Classic as per my desktop browser.

We only want our mobile user to have Salesforce Classic UI - as our business is not yet ready for Lightning

How can I ensure my org is loaded in Salesforce Classic on Safari for iPad ?

I have also downloaded Salesforce Classic app for iPad - but that app fails to load my custom objects

Your input is appreciated

0

In Safari, pull from the hamburger (three horizontal lines) at the top left corner. Scroll to the bottom. Click "Full Site". That should do it.

Shalom!

0

Under setup, enter "Lightning" in the quick search and click "Lightning Experience". Under the subsection "Turn It On" there is also the option to turn it off.

0

Salesforce is identifying the media type as "Ipad" and probably forcing the Lightning UI.

You can always switch back to Salesforce classic by clicking on the user icon on the right top corner.Org snapshot

  • I cannot locate the User icon described above. What app is being displayed here ? Is it Salesforce1 app for iPad ? – Tickle Me Dec 3 '15 at 5:51
  • my Salesforce home screen (using Chrome on my desktop PC) only show "My Name" / Setup / Help / Sales" on the top right hand side of the Salesforce Classic UI. The above image which you showed looks very foreign to me - perhaps it is a Lightning UI ?? – Tickle Me Dec 3 '15 at 15:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.