3

I developed a Visualforce emailtemplate and used all the custom labels to translate into different languages. the subject is coming as ??????? for all the languages except for english, but in preview i can able to see the subject in translated language .we are using the outlook as the mail-box.

1
  • Is your email encoding set as UTF-8? Depending on this user setting, some characters may appear incorrectly. – sfdcfox Nov 22 '15 at 8:25
3

https://help.salesforce.com/apex/HTViewSolution?id=000005102&language=en_US Check encoding, Go to your template -> Edit -> Encoding -> select Unicode (UTF-8) It has to work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.