Tweeted twitter.com/#!/StackSalesforce/status/391224238268776448
2 added 106 characters in body
source | link

When using the latest version of Google Chrome, the Layout Editor palette is empty, so we cannot add fields, related lists, buttons, or any other objects to the page. No console errors are reported. Will attach a screenshot for this issue. Other browsers such as Safari and Firefox are working correctly. No information appears in "Salesforce Known Issues" for this problem.

This is really more of a question to see if anyone else is experiencing this. I've included a screenshot of the issue to see if anyone else can add their experiences here. Is there any workaround, besides the usual "use a different browser" answer? The editor works just fine in Firefox, Internet Explorer, and Safari, all on the same computer.

I've also submitted case 09807031 to salesforce.com, in case anyone with any inside connections wants to look into this.

Chrome Bug-Winter 14

Update #1

Just tried this in Incognito mode, with extensions disabled, and the result is the same.

When using the latest version of Google Chrome, the Layout Editor palette is empty, so we cannot add fields, related lists, buttons, or any other objects to the page. No console errors are reported. Will attach a screenshot for this issue. Other browsers such as Safari and Firefox are working correctly. No information appears in "Salesforce Known Issues" for this problem.

This is really more of a question to see if anyone else is experiencing this. I've included a screenshot of the issue to see if anyone else can add their experiences here. Is there any workaround, besides the usual "use a different browser" answer? The editor works just fine in Firefox, Internet Explorer, and Safari, all on the same computer.

I've also submitted case 09807031 to salesforce.com, in case anyone with any inside connections wants to look into this.

Chrome Bug-Winter 14

When using the latest version of Google Chrome, the Layout Editor palette is empty, so we cannot add fields, related lists, buttons, or any other objects to the page. No console errors are reported. Will attach a screenshot for this issue. Other browsers such as Safari and Firefox are working correctly. No information appears in "Salesforce Known Issues" for this problem.

This is really more of a question to see if anyone else is experiencing this. I've included a screenshot of the issue to see if anyone else can add their experiences here. Is there any workaround, besides the usual "use a different browser" answer? The editor works just fine in Firefox, Internet Explorer, and Safari, all on the same computer.

I've also submitted case 09807031 to salesforce.com, in case anyone with any inside connections wants to look into this.

Chrome Bug-Winter 14

Update #1

Just tried this in Incognito mode, with extensions disabled, and the result is the same.

1
source | link

Why can't I edit page layouts in Google Chrome in Winter 14?

When using the latest version of Google Chrome, the Layout Editor palette is empty, so we cannot add fields, related lists, buttons, or any other objects to the page. No console errors are reported. Will attach a screenshot for this issue. Other browsers such as Safari and Firefox are working correctly. No information appears in "Salesforce Known Issues" for this problem.

This is really more of a question to see if anyone else is experiencing this. I've included a screenshot of the issue to see if anyone else can add their experiences here. Is there any workaround, besides the usual "use a different browser" answer? The editor works just fine in Firefox, Internet Explorer, and Safari, all on the same computer.

I've also submitted case 09807031 to salesforce.com, in case anyone with any inside connections wants to look into this.

Chrome Bug-Winter 14