Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

Unable to Access Page

The value of the "icid" parameter contains a character that is not allowed or the value exceeds the maximum allowed length. Remove the character from the parameter value or reduce the value length and resubmit. If the error still persists, report it to our Customer Support team. Provide the URL of the page you were requesting as well as any other related information.

I'm getting this error when trying to log in to SFDC. Anyone have any ideas of what might be causing it or how to fix it? Otherwise I'm imagining a few days before I get a response from SFDC support.

share|improve this question
1  
Have you tried clearing your cookies? This post seems to indicate it will help, although it's not marked as a solution, and I haven't experienced it. forums.sforce.com/t5/Security/… –  Mikey Feb 12 '13 at 4:35
1  
I deleted out all the parts of the various SFDC cookies from Chrome and that seemed to do the trick, thanks. Add it as an answer so that I can accept it. –  Ryan Elkins Feb 12 '13 at 4:44

1 Answer 1

up vote 5 down vote accepted

It looks like other users have reported this on the Developer Boards, see: Invalid "icid" parameter in spring 13 sandbox login url syntax.

It appears clearing your cookies will resolve the issue.

"That will generally happen when you have corrupted cookies. Go to your browser's cookies and delete anything salesforce related. Then attempt to log in again." - Steve Fischer

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.