Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

A user recently started getting the following error when using Salesforce.com Office Edition Word add-in to try and open (and subsequently edit) a mail merge template:

An internal server error has occured while processing your request.

Url: https://www.salesforce.com/services/Soap/c/2.5

I noticed there is a single question on the community page detailing the same question recently, but without an answer. Has anyone else experienced this?

share|improve this question
    
The number is API version, I've never heard about a fractional though. Can you try inspecting the Visual Basic code behind the plugin? Try to find this URL and change to "26.0" for example. –  eyescream Feb 5 '13 at 19:57
    
I actually just got word that the issue was a password issue (missing security token). Sometimes I forget to test the easiest solution first. –  Michael Welburn Feb 5 '13 at 20:09
    
Eh, same here ;) Please consider answering the question yourself & marking as accepted? That way it'll go off the radar. –  eyescream Feb 5 '13 at 22:10
    
Will do -- looks like I need to wait a few days to accept my own answer –  Michael Welburn Feb 6 '13 at 5:44

1 Answer 1

up vote 1 down vote accepted

The answer in this particular case was the user forgetting to append their security token to their password :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.