Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

I have a number of external Ids in my SFDC environment, but I can't see them in the Data Loader or in the Jitterbit Data Loader.

Any ideas?

Data Loader:

Data loader settings

Field settings:

Field settings

share|improve this question
1  
Field level security? –  BritishBoyinDC Feb 4 '13 at 22:27
add comment

1 Answer 1

Are the fields actually on the account record? Maybe an obvious question but it's easy to overlook the obvious and would explain what's going on here; also double check that you've not got a sandbox/production mismatch.

I don't think FLS is the issue as I'm pretty sure you'd still see the field name etc. via the API, you just wouldn't have access to data inside it.

share|improve this answer
    
They are definitely on the Account object. They are other external Ids that I've created on other objects and they're not visible either. It's not a FLS issue as it's a Professional Edition org, with API enabled. –  Davin Casey Feb 5 '13 at 8:39
    
If you setup the project in Eclipse, and include the Objects can you see the fields in the Account's XML file? –  LaceySnr Feb 5 '13 at 22:54
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.