Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

I am unable to see changesets under setup in an org I am working in. The only thing I see under setup -> deploy is "monitor deployments".

  • I am the system administrator
  • This is a production org on winter '13
  • The org has sandboxes

I am unaware of any way to enable/disable changesets functionality so I'm wondering why they disappeared.

share|improve this question
2  
check deployment connections, if sandbox is connected to any Other sandbox or production. –  Prafulla Patil Jan 19 '13 at 22:56
3  
Check that your Profile has the 'Create and Upload Change Sets' and the 'Deploy Change Sets' Administrative permissions. –  techtrekker Jan 19 '13 at 23:01
    
I can't see the "deployment connections" drop-down under monitor deployments. Yes, this is the standard sys admin profile and has both those permissions. –  Greg Grinberg Jan 20 '13 at 8:20
add comment

1 Answer 1

up vote 1 down vote accepted

If you have sandboxes and you are sure you have all the permissions required on the profile (or standard system administrator), contact support.

There is a blacktab permission that might not be enabled for your standard profile. I think that if you log in with a custom admin profile you might be able to see it, in any case, log the ticket and support will fix the profile for you.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.