Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

enter image description here

The workbench fails when i try to login.As you can see we have domain name changed for our org and URL is quite different.Do you think its because of that?

Please if anybody can point out why that happens will be great

share|improve this question
3  
Are you using your own workbench instance or the one at workbench.developerforce.com? –  Greg Grinberg Oct 15 '12 at 16:05
add comment

2 Answers

The developer force workbench definitely works for organizations that have a custom domain for both sandbox and production. Make sure to choose the correct environment when accessing a sandbox. I would raise a case with salesforce support as this is an internal error on their side.

share|improve this answer
add comment

It looks like this happened during the OAuth login flow from Workbench, but this is an internal server error coming back from Salesforce, not Workbench. Notice the URL is for host cs3.salesforce.com. If you're still having this error, the best thing to do is to file a support ticket with Salesforce and provide them the error number so they can look up what happened on the backend.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.