Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.

I am trying to load the csv files data through data loader to salesforce,When i try to load the Russian data i get ?????? in the place of text .How to resolve this issue??

share|improve this question
add comment

2 Answers

Once you save the file in excel in CSV Format, Open it in notepad and save it with encoding as UTF-8, Open it again in excel to see if character are appearing correctly. If Yes then load the file .

Assuming that dataloader is used to load this data in, then ensure that utf8 is checked within the settings

share|improve this answer
    
I have checked following your steps ...but i still get ??? marks in place of Russian text...it may be tht my office tool is not supporting Russian language?? –  Manoj Chandran Feb 26 at 7:19
    
Dont open in excel then ...Just directly load the CSV without opening it in Excel.The problem that happens is excel may not support the Russian character –  Mohith Kumar Feb 26 at 8:12
    
I need to edit the data ...I tried with open office where it accepts Russian language but once i reopen that document it shows some special characters instead of original data. Salesforce also shows the same special character –  Manoj Chandran Feb 26 at 9:54
add comment

It worked with open office it is not possible to do using MS office tool.Before loading the data check wheather the utf-8 is accepted by the data loader in Data loader setting.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.