Take the 2-minute tour ×
Salesforce Stack Exchange is a question and answer site for Salesforce administrators, implementation experts, developers and anybody in-between. It's 100% free, no registration required.


I am not able to see the button "Manage External Account" on my Account page in my own Developer Org. Is there any Feature or Permission that needs to be enabled for this.

Basically, I want to do this in order to assign the Contact (partner User) to Communities.
Also, Communities are not yet enabled in my org.

Thanks !

Chirag

share|improve this question
add comment

1 Answer 1

up vote 5 down vote accepted

You need to enable Communities inside setup before this option appears.

This guide all all the details: http://help.salesforce.com/help/pdfs/en/salesforce_communities_implementation.pdf

  1. Ensure that your organization has Communities licenses. From Setup, click Company Profile > Company Information
  2. From Setup, click Customize > Communities > Settings.
  3. Select Enable Communities.
  4. Select a domain name to use for your communities
  5. Click Save

If you have an older DE org this may not be available to you, you should register a new DE org and turn it on there.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.